Internet Outage

Incident Report for RedHelm Cloud

Resolved

This incident has been resolved.
Posted May 18, 2026 - 09:38 EDT

Update

We are continuing to work with the vendor to identify the root cause of the issue.
Posted May 15, 2026 - 15:15 EDT

Investigating

We are currently investigating an outage that occurred at approx 4:47 am that would of impacted hosted firewall connectivity. Outage was caused by an unexpected reboot of network equipment. Environment is currently stable and working with vendor to determine root cause.
Posted May 15, 2026 - 09:10 EDT
This incident affected: PIT01 (Pittsburgh, PA) (Internet Connectivity).