Hosted FortiGate Traffic

Incident Report for RedHelm Cloud

Resolved

The affected unit experienced frozen processes. A reboot was performed, which resolved the issue.
Posted May 22, 2026 - 08:35 EDT

Investigating

We are currently investigating an issue affecting customers on the hosted FortiGate environment out of Pittsburgh. A failover was conducted, and services have been restored to normal operations. We are continuing to investigate the affected unit to determine the root cause.
Posted May 21, 2026 - 15:59 EDT
This incident affected: PIT01 (Pittsburgh, PA) (Firewall Infrastructure).