This upgrade has been completed successfully. No issues were encountered.
Posted Jan 12, 2026 - 22:39 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 12, 2026 - 20:00 EST
Scheduled
We will be applying updates to our Nimble Storage array that services our STL01 MGT1 environment along with direct attached storage clients in STL01. This update is to address a recently identified bug that has the potential to cause a controller to fail completely during an unexpected reboot resulting in a loss of controller redundancy.
Customers with production virtual servers or direct attached LUNs in this environment may experience brief increases in storage latency while controllers failover during the upgrade process. No downtime is anticipated.
Reference Ticket: 0390113
Posted Jan 07, 2026 - 09:40 EST
This scheduled maintenance affected: STL01 (St. Louis, MO) (Storage Infrastructure).