FYNL Hosted Environment Experience Intermittent Network Latency

Incident Report for RedHelm Cloud

Resolved

Affected hardware was replaced.
Posted Feb 14, 2026 - 07:36 EST

Monitoring

The root cause was determined to be a hardware issue on the affected switch. A separate maintenance will be scheduled to replace the impacted switch.
Posted Feb 12, 2026 - 16:03 EST

Update

We have escalated to the vendor. The network remains stable. The root cause is still being investigated.
Posted Feb 12, 2026 - 14:41 EST

Identified

At approximately 1:10 PM EST, a physical switch rebooted that caused the increase in latency. The network has recovered and is back to a fully redundant state. The root cause is still being investigated.
Posted Feb 12, 2026 - 13:52 EST

Investigating

The FYNL Hosted environment is experiencing brief periods of increased network latency in the environment. We are currently investigating the issue.
Posted Feb 12, 2026 - 13:28 EST
This incident affected: ATL01 (Atlanta, GA) (Virtual Infrastructure).