PHX01 - Primary Internet Carrier Incident

Incident Report for RedHelm Cloud

Resolved

The carrier confirmed an issue on their end and has resolved the issue. The connections have been stable. We will fail-back to the primary carrier during off-peak hours.
Posted Mar 12, 2026 - 08:55 EDT

Identified

At approximately 7:00AM EDT, the link to our primary carrier became unstable. Our routers properly failed over to our secondary carrier. The link has stabilized, but we are continuing to utilize the secondary carrier. We have escalated the issue to our primary internet carrier.
Posted Mar 12, 2026 - 08:45 EDT
This incident affected: PHX01 (Phoenix, AZ) (Internet Connectivity).